splash/wordpress

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Splash plugin for Wordpress

1.7.1 2021-08-26 10:57 UTC

README

N|Solid

Splash Plugin for Wordpress & WooCommerce

Splash Php Module for Wordpress Platforms.

This module implement Splash Sync connector for Wordpress & WooCommerce. It provide access to multiples Objects for automated synchonization through Splash Sync dedicated protocol.

Build Status Latest Stable Version Latest Unstable Version WP compatibility PHP compatibility

Installation

  • Download the latest stable version here : Splash Modules
  • Copy module contents on Wordpress plugin folder (wp-content/plugins/splash)
  • Enable & Configure the module

Requirements

  • PHP 7.2+
  • Wordpress 5.4+
  • An active Splash Sync User Account

Documentation

For the configuration guide and reference, see: Wordpress Module Documentation

Compatibles Plugins (non exhaustive)

  • WooCommerce Plugin
  • WooCommerce Booking Plugin
  • Dokan Marketplace Plugin
  • WP Multilang Plugin By Valentyn Riaboshtan
  • WPML Plugin
  • Wholesale Prices Plugin by Wholesale Suite

Contributing

Any Pull requests are welcome!

This module is part of SplashSync project.