requestum/api-crud-generator

Symfony ApiBundle CRUD generator

dev-master 2020-10-06 14:37 UTC

This package is not auto-updated.

Last update: 2022-11-23 20:01:07 UTC


README

The ApiGeneratorBundle is CRUD generator for the RESTfull application described via OpenAPI scheme

Requirements

  1. PHP >=7.4
  2. Symfony >= 4.4.11

Installation

Require the bundle with composer:

$ composer require requestum/api-generator

Developing

$ git clone
$ make install 
$ make test-unit

User guide