plato-creative/plato-silverstripe-gallery

There is no license information available for the latest version (v1.1) of this package.

Plato's Gallery module for the base installer

v1.1 2015-10-15 22:46 UTC

This package is auto-updated.

Last update: 2024-02-22 09:04:35 UTC


README

Plato's Gallery module for the base installer. Please see requirements before installing.

Requirements

  • SilverStripe 3.2.*

Installation

composer require plato-creative/plato-silverstripe-gallery dev-master

Configuration

There is currently one config option. You can limit the max amount of gallery items.

GalleryPage:
  ItemLimit: 99

Fancybox Licensing

Plato Creative has purchased a license to re-use the Fancybox 2 on any commercial site. If you plan on using this module for a commercial website or project please visit http://www.fancyapps.com/fancybox/#license for licensing options.