nittro/nette-bridges

Nittro PHP bridges

v2.1.1 2019-05-09 09:24 UTC

README

This repository contains code that you may find useful when you're developing a Nette/Nittro app.

v2.0 x v2.1-dev

The 2.1-dev version has scalar type hints for compatibility with the v3 alphas of Nette - if you're using a stable release of nette/application (i.e. ^2.4), you should stick to nittro/nette-bridges ^2.0, whereas if you're on nette/application ^3.0, you should go with nittro/nette-bridges ^2.1.