minetro/doctrine-extensions

This package is abandoned and no longer maintained. The author suggests using the nettrine/extensions package instead.

Doctrine2 behavioral extensions for Nette Framework

v0.3 2018-05-29 13:33 UTC

README

Wrapper for Doctrine2 behavioral extensions, Translatable, Sluggable, Tree-NestedSet, Timestampable, Loggable, Sortable to Nette Framework.

Build Status Code coverage Licence Downloads this Month Downloads total Latest stable PHPStan

Discussion / Help

Join the chat

Install

composer require nettrine/extensions

Versions

State Version Branch PHP
dev ^0.4 master >= 7.1
stable ^0.3 master >= 7.1
stable ^0.2 master >= 5.6

Overview

Maintainers

538058?v=3&s=150
Milan Felix Šulc
6731626?v=3&s=150
Josef Benjač

Thank you for testing, reporting and contributing.