magefan/module-blog-graph-ql

There is no license information available for the latest version (2.1.2) of this package.

GrapQl for Magento 2 Blog extension by Magefan

Installs: 25 197

Dependents: 0

Suggesters: 1

Security: 0

Stars: 24

Watchers: 4

Forks: 4

Open Issues: 0

Type:magento2-module

2.1.2 2021-07-21 08:05 UTC

README

Total Downloads Latest Stable Version

Magento 2 Blog GraphQL module allows you to create a PWA Blog on your Magento 2 Store.

Attention!!! If you use Magento lower then v2.3.4 please use BlogGraphQl extension v2.0.1. BlogGraphQl v2.0.2 is only for Magento 2.3.4 or greater.

Demo

Try out our open demo and if you like our extension please give us some star on Github ★

Storefront ReactJS Demo
Magneto 2 Blog Extension Storefront Demo
view

Requirements

  • Magento Community Edition 2.4.x or Magento Enterprise Edition 2.4.x
  • IMPORTANT! Magefan Blog Extension >= 2.9.1 . Please install this extension first if you use installation via FTP.
  • IMPORTANT! Magefan Community Extension >= 2.0.8 . Please install this extension first if you use installation via FTP.

Online Documentation

Installation Instruction

Support

If you have any issues, please contact us then if you still need help, open a bug report in GitHub's issue tracker.

Please do not use Magento Marketplace Reviews or (especially) the Q&A for support. There isn't a way for us to reply to reviews and the Q&A moderation is very slow.

Need More Features?

Please contact us to get a quote https://magefan.com/contact

License

The code is licensed under EULA.

Other Magento 2 Extensions by Magefan