luigifab/symfony-apijs-bundle

JavaScript pop-ups and slideshow for Symfony.

Fund package maintenance!
Other
Other

Installs: 1

Dependents: 0

Suggesters: 0

Security: 0

Stars: 0

Watchers: 2

Forks: 0

Open Issues: 0

Type:symfony-bundle

v6.9.1 2022-08-08 20:00 UTC

This package is auto-updated.

Last update: 2022-09-09 17:43:20 UTC


README

Stop russian war. 🇺🇦 Free Ukraine!

apijs

JavaScript pop-ups and slideshow for Symfony.

For more information, go to https://www.luigifab.fr/apijs (IPv6 is required, it's not a joke). No IPv6? It's possible to get an IPv6 thanks to Miredo. Run sudo apt install miredo and sudo service miredo force-start.

This repository is a releases mirror. To install the bundle, please read the documentation.

  • Current version: 6.9.1 (08/08/2022)
  • Compatibility: Symfony 5.0 / 5.1 / 5.2 / 5.3 / 5.4, PHP 7.2 / 7.3 / 7.4 / 8.0 / 8.1
  • Client compatibility: Firefox 36+, Chrome 32+, Opera 19+, Edge 16+, Safari 9+
  • Translations: English (en), French (fr-FR/fr-CA), German (de), Italian (it), Portuguese (pt-PT/pt-BR), Spanish (es) / Chinese (zh), Czech (cs), Dutch (nl), Greek (el), Hungarian (hu), Japanese (ja), Polish (pl), Romanian (ro), Russian (ru), Slovak (sk), Turkish (tr), Ukrainian (uk)
  • License: GNU GPL 2+

If you like, take some of your time to improve the translations, go to https://bit.ly/2HyCCEc.