lerni/fluent-translated-fields

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Export SilverStripe Fluent translated Fields

Installs: 623

Dependents: 0

Suggesters: 0

Security: 0

Stars: 0

Watchers: 1

Forks: 1

Type:silverstripe-module

dev-master 2017-07-24 10:51 UTC

This package is auto-updated.

Last update: 2021-06-10 21:27:07 UTC


README

This module allows you to get Fluent translated Fields (from stage "live") as html-table

Requirements

  • SilverStripe >3.2 <4, Fluent

Installation

Use composer

composer require lerni/fluent-translated-fields

Since there is no stabe release yet you'll get the initial commit if you've set "prefer-stable": true. So you can get a certain (latest) commit with a specific hash.

composer require lerni/fluent-translated-fields dev-master#6d61b9c620ecf99860be8f93d1615c3d03a381f9

?flush and you're set

Usage

You must be loged in as Admin Visit http://yoursite/fluent-export

Screenshots

Overview

ToDo:

  • finish ToDos in FluentExportController
  • LangSwitch
  • CSV export
  • Import
  • Lang & JS translation