k1low/octopackage

octorelease for composer

v0.0.2 2017-06-18 07:30 UTC

README

octorelease for Composer

Install

$ composer require k1low/octopackage --dev

or

$ composer global require k1low/octopackage

Usage

$ cd your-php-project/
$ composer octopackage

--major --minor --patch

Bump version number when package. default option is --patch.