jakubzapletal/disqus-php

Disqus API bindings for PHP

dev-master 2014-05-31 13:04 UTC

This package is not auto-updated.

Last update: 2020-11-27 20:03:24 UTC


README

Total Downloads Latest Unstable Version License

Disqus API bindings for PHP.

Requires PHP 5.3.0 or newer!

Installation

Composer

If you don't have Composer install it:

$ curl -s https://getcomposer.org/installer | php

Add jakubzapletal/disqus-php to composer.json:

$ composer require "jakubzapletal/disqus-php:dev-master"

Usage

Usage examples.

Note: Thanks to Composer you don't have to use require('disqusapi/disqusapi.php');.