gitzaai/flarum-ext-hljs2

Integrate your forum with highlight.js.

Installs: 29

Dependents: 0

Suggesters: 0

Security: 0

Stars: 0

Watchers: 1

Forks: 0

Language:JavaScript

Type:flarum-extension

2.0 2022-08-28 06:42 UTC

This package is auto-updated.

Last update: 2022-10-01 09:03:39 UTC


README

License Latest Stable Version Total Downloads

A Flarum extension that integrates your forum with highlight.js.

Fork from flarum-ext-hljs for compatibility with Flarum 1.4

Preview

Preview

Requirements

  • The flarum/bbcode extension is necessary for this extension to work.

Installation

composer require gitzaai/flarum-ext-hljs2

Updating

composer update gitzaai/flarum-ext-hljs2

Links