genkgo/omnipay-ideallite

There is no license information available for the latest version (0.5.3) of this package.

Omnipay Gateway to support ideallite

0.5.3 2015-02-12 19:26 UTC

This package is auto-updated.

Last update: 2021-12-04 21:23:31 UTC


README

iDeal Payment adapter for Omnipay. Use with caution!

Installation

Requires PHP 5.4 or later. It is installable and autoloadable via Composer as genkgo/omnipay-ideallite.

Supported banks

  • Rabobank iDeallite (deprecated)
  • ING Basic

Use with caution

Do not use this library for your webshop. The payment validation methods by iDeal lite, easy and basic are not considered safe. You might use it for donations. The intention for this library is to help you upgrade clients that are still using iDeal lite, basic and easy payments.