friendsofsilverstripe/silverstripe-maintenance-suite

Handy installer for the maintainence toolset.

1.0.1 2019-02-08 21:28 UTC

README

Handy installer for the SilverStripe maintenance modules and the related modules.

Simply run:

composer require friendsofsilverstripe/silverstripe-maintenance-suite

instead of

composer require friendsofsilverstripe/silverstripe-maintenance
composer require spekulatius/silverstripe-composer-security-checker
composer require spekulatius/silverstripe-composer-update-checker

misc: future ideas/development, issues, contributing, license