freedenizen/eveseat-notes

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Note System for Seat 1.x

1.0.8 2016-07-13 16:56 UTC

This package is not auto-updated.

Last update: 2021-06-12 01:03:16 UTC


README

Latest Stable Version Latest Unstable Version License

This repository contains a note add-on for SeAT

documentation & installation

In your seat installation directory e.g. /var/www/seat:

  • Run: composer require freedenizen/eveseat-notes
  • Modify config/app.php
    • After Seat\Web\WebServiceProvider::class, add: Seat\Notes\NotesServiceProvider::class,
  • run php artisan vendor:publish --force
  • run php artisan migrate