fluentdom/selectors-phpcss

Provides CSS selector for FluentDOM using Carica PHPCss.

1.2.0 2018-04-02 16:18 UTC

This package is auto-updated.

Last update: 2020-09-08 13:43:49 UTC


README

Build Status License Total Downloads Latest Stable Version Latest Unstable Version

A small connector library that provides CSS selectors for FluentDOM.

It uses Carica PHPCss to convert the CSS Selectors to XPath

Installation

composer require fluentdom/selectors-phpcss