flarum-lang/russian

Russian language pack for Flarum.

Fund package maintenance!
Ko Fi
Liberapay
Patreon

Installs: 807

Dependents: 1

Suggesters: 0

Security: 0

Stars: 2

Watchers: 3

Forks: 1

Open Issues: 0

Language:JavaScript

Type:flarum-extension

1.0.2-p5 2021-10-14 13:51 UTC

This package is auto-updated.

Last update: 2021-10-15 14:21:25 UTC


README

Пакет русской локализации движка Flarum - программного обеспечения нового поколения для создания сообществ. Реализована поддержка единичных и множественных чисел (переменных). Все фразы взяты в двойные кавычки для предотвращения конфликтов со знаками препинания, потому что их в русском языке используется большее количество, по сравнению с английским.

Install / Установка

Flarum использует Composer для управления зависимостями и расширениями.

Русский пакет локализации доступен в Packagist и может быть установлен при помощи Composer.

Убедитесь, что Composer установлен на вашем компьютере, и введите следующую команду в терминале, находясь в корневой директории Flarum:

composer require flarum-lang/russian

Так же, данная команда может быть использована для обновления языкового пакета, без обновления сторонних компонентов.

Обратите внимание, что пакет локализации будет добавлен в качестве зависимости Flarum, и он также будет автоматически обновляться при обновлении движка форума.

Update / Обновление

Для обновления локализации необходимо выполнить следующие команды:

composer update flarum-lang/russian
php flarum cache:clear

Remove / Удаление

Для удаления локализации необходимо выполнить следующие команды:

composer remove flarum-lang/russian
php flarum cache:clear