firesphere/fts-compat

Search a SilverStripe site with Solr to be backwards compatible

Installs: 212

Dependents: 0

Suggesters: 1

Security: 0

Stars: 0

Watchers: 2

Forks: 0

Type:silverstripe-vendormodule

1.0-rc2 2020-03-31 06:05 UTC

This package is auto-updated.

Last update: 2021-10-11 23:08:35 UTC


README

codecov CircleCI Scrutinizer Code Quality Build Status Code Coverage Maintainability Test Coverage Support us

Solr Search fulltextsearch compatibility module

This module provides some stubs to make migrating from the FulltextSearch module easier.

See the documentation

Installation

composer require firesphere/fts-compat

Cow?

Cow!


             /( ,,,,, )\
            _\,;;;;;;;,/_
         .-"; ;;;;;;;;; ;"-.
         '.__/`_ / \ _`\__.'
            | (')| |(') |
            | .--' '--. |
            |/ o     o \|
            |           |
           / \ _..=.._ / \
          /:. '._____.'   \
         ;::'    / \      .;
         |     _|_ _|_   ::|
       .-|     '==o=='    '|-.
      /  |  . /       \    |  \
      |  | ::|         |   | .|
      |  (  ')         (.  )::|
      |: |   |;  U U  ;|:: | `|
      |' |   | \ U U / |'  |  |
      ##V|   |_/`"""`\_|   |V##
         ##V##         ##V##