fillup/fake-bower-assets

Use Composer "replace" to fake out installing bower-asset dependencies that aren't really needed

Installs: 6 429

Dependents: 9

Suggesters: 0

Security: 0

Stars: 0

Watchers: 1

Forks: 0

Open Issues: 0

Type:metapackage

2.0.13 2018-05-08 17:44 UTC

This package is auto-updated.

Last update: 2022-06-06 04:32:14 UTC


README

Composer package to "replace" bower-asset dependencies that aren't actually needed

Why?

I use Yii2 a lot, and to use the Gii feature for generating base models. Gii also has the ability to generate views, but I don't use those. Unfortunately then Gii requires some bower-asset stuff that often has problems due to the fxp/composer-asset-plugin.

So this composer.json file says it replaces the jquery packages that Gii needs to resolve fxp/composer-asset-plugin issues.