f0rtem/flarum-ext-lt

Lithuanian language extension pack for Flarum.

Installs: 9

Dependents: 0

Suggesters: 0

Security: 0

Stars: 0

Watchers: 1

Forks: 0

Open Issues: 0

Language:JavaScript

Type:flarum-extension

1.0.6 2020-12-29 16:09 UTC

This package is auto-updated.

Last update: 2020-12-29 19:41:13 UTC


README

Extension to translate your Flarum forum and its extensions to Lithuanian language. For issues and reporting bugs, please use GitHub Issues tracker.

Admin panel language was kept in English to keep it more developer friendly.

Documentation

  • Version 1.0.6
  • Released on December 29, 2020
  • Compatable with Flarum 0.1.0-beta.15
  • On Packagist

Installation

Use following commands via Composer in root directory of your Flarum. Istall:

composer require f0rtem/flarum-ext-lt

Updating:

composer update f0rtem/flarum-ext-lt

Uninstall:

composer remove f0rtem/flarum-ext-lt

After every command follow up with:

php flarum cache:clear

Also, don't forget to clear your browser cache with CTRL + F5