cngroup/econda-php-sdk

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Client library to access econda services.

v0.1.3-beta2 2013-09-30 13:51 UTC

README

Helper classes to access econda recommendations service. This service provides product recommendations for online shops.

Installing via Composer

The recommended way to install this library is through Composer.

# Install Composer
curl -sS https://getcomposer.org/installer | php

# Add Guzzle as a dependency
php composer.phar require econda/php-sdk:~0.1

After installing, you need to require Composer's autoloader:

require 'vendor/autoload.php';

Documentation

For further documentation, please visit our support portal https://support.econda.de