cliffparnitzky/form-field-access-protection

Provides access protection (known from modules and content elements) for form fields.

Fund package maintenance!
cliffparnitzky

Installs: 20

Dependents: 0

Suggesters: 0

Security: 0

Stars: 1

Watchers: 2

Forks: 1

Open Issues: 1

Type:contao-module

1.0.0 2015-12-15 13:15 UTC

This package is auto-updated.

Last update: 2024-03-21 20:56:27 UTC


README

Latest Version on Packagist Installations via composer per month Installations via composer total

Contao Extension: FormFieldAccessProtection

Provides access protection (known from modules and content elements) for form fields.

Installation

Install the extension via composer: cliffparnitzky/form-field-access-protection.

If you prefer to install it manually, download the latest release here: https://github.com/cliffparnitzky/FormFieldAccessProtection/releases

Tracker

https://github.com/cliffparnitzky/FormFieldAccessProtection/issues

Compatibility

  • min. Contao version: >= 3.2.0
  • max. Contao version: < 3.6.0

Dependency

There are no dependencies to other extensions, that have to be installed.

Screenshots

Screenshot