This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Electronic Data Interchange (EDI) file parser for PHP.

v0.0.3 2020-09-15 20:25 UTC

This package is auto-updated.

Last update: 2021-11-15 23:35:45 UTC


README

Latest Version on Packagist CI Code Coverage Code Quality

This is where your description should go. Try and limit it to a paragraph or two, and maybe throw in a mention of what PSRs you support to avoid any confusion with users and contributors.

Installation

You can install the package via composer:

composer require claudsonm/pedi

Usage

// Usage description here

Testing

composer test

Changelog

Please see CHANGELOG for more information what has changed recently.

Contributing

Please see CONTRIBUTING for details.

Security

If you discover any security related issues, please email claudson@outlook.com instead of using the issue tracker.

Credits

License

The MIT License (MIT). Please see License File for more information.

PHP Package Boilerplate

This package was generated using the PHP Package Boilerplate.