cartalyst/stripe

A comprehensive Stripe API package.

Installs: 644 443

Dependents: 7

Suggesters: 0

Stars: 207

Watchers: 16

Forks: 47

Open Issues: 0


README

Build Status

A comprehensive PHP Library for Stripe.

This package is supported by Cartalyst and is not affiliated with Stripe. The package requires PHP 5.5.9+ and follows the FIG standards PSR-1, PSR-2 and PSR-4 to ensure a high level of interoperability between shared PHP.

An open source package by Cartalyst, code well, rock on!

Documentation

Reader-friendly Documentation can be found here.

Raw files can be found via this projects docs/version branch.

Change Log

Important versions listed below. Refer to the Change Log for a full history of the project.

  • 2.3 - 2019-09-27
  • 2.2 - 2019-04-21
  • 2.1 - 2017-05-10
  • 2.0 - 2016-01-17
  • 1.0 - 2015-04-02

Support

The following support channels can be used for contact.

Bug reports, feature requests, and pull requests can be submitted by following our Contribution Guide.

Contributing & Protocols

License

This software is released under the BSD 3-Clause License.

© 2011-2019 Cartalyst LLC, All rights reserved.