belamov/postgres-range

Postgres range types support for laravel

1.0.2 2020-04-24 19:11 UTC

This package is auto-updated.

Last update: 2020-07-24 19:42:30 UTC


README

Latest Version on Packagist PHP from Packagist tests codecov StyleCI Scrutinizer Code Quality Total Downloads

This package provides support of PostgreSQL's range types for Laravel 7+.

Please check the documentation

Changelog

Please see CHANGELOG for more information what has changed recently.

Contributing

Please see CONTRIBUTING for details.

Credits

License

The MIT License (MIT). Please see License File for more information.