bdk/errorhandler

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Event Emitting ErrorHandler

v3.1 2021-04-26 20:26 UTC

This package is auto-updated.

Last update: 2021-05-26 20:40:55 UTC


README

Installation

This library requires PHP 5.4 (function array dereferencing, closure $this support) or later.

It is installable and autoloadable via Composer as bdk/errorhandler.

{
    "require": {
        "bdk/errorhandler": "~3.0",
    }
}

See http://www.bradkent.com/php/errorhandler for more information

Usage

See http://www.bradkent.com/php/errorhandler

Tests / Quality

Build Status

Changelog

http://www.bradkent.com/php/errorhandler#changelog