bahadircyildiz/phpfuzzy

Fuzzy Logic library.

0.1.21 2018-05-13 08:29 UTC

README

Build Status Latest Stable Version Total Downloads Latest Unstable Version License

This package is still under development. Documentation and contribution details are on the way.

Requirements

  • PHP >= 7.0

Suggests

  • ext-operator: Enables FuzzyNumber class to use arithmetic operators.

Installation

composer require bahadircyildiz\PHPFuzzy

Credits

  • Bahadir Can Yildiz
  • Assistant Professor Ayse Ovgu Kinay