artarts36/laravel-block-ip

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Laravel Block IP

0.1.2 2021-02-10 21:13 UTC

This package is auto-updated.

Last update: 2021-10-10 23:08:11 UTC


README

Laravel Block IP

Installation:

  1. Add Provider ArtARTs36\LaravelBlockIp\Providers\BlockIpProvider
  2. Run: composer require artarts36/laravel-block-ip
  3. Run: composer install

Commands:

Command Description
php artisan blockip:get-new-ips Get new block ips from external spam list