An improved command bus for Laravel 5

v4.0.0 2018-03-03 21:08 UTC


An improved command bus for Laravel 5.


This version requires PHP 7.1 or 7.2, and supports Laravel 5.5 or 5.6.

To get the latest version, simply require the project using Composer:

$ composer require alt-three/bus

This package will not be picked up by Laravel's automatic package discovery. Once installed, you need to remove the Illuminate\Bus\BusServiceProvider and replace it with the AltThree\Bus\BusServiceProvider service provider in your config/app.php.


If you discover a security vulnerability within this package, please e-mail us at All security vulnerabilities will be promptly addressed.


Alt Three Bus is licensed under The MIT License (MIT).