akiyatkin/block-hat

There is no license information available for the latest version (1.0.4) of this package.

Installs: 44

Dependents: 0

Suggesters: 0

Stars: 0

Watchers: 2

Forks: 0

Open Issues: 0

Language:Smarty

1.0.4 2016-12-22 17:16 UTC

README

Установка

{
	"require":{
		"akiyatkin/block-hat":"~1"
	}
}

Использовать

В нужном месте в описании слоёв добавить слой шапки

{
	"external":"-block-hat/layer.json"
}

И скопировать из папки расширения примеры данных 2 файла. menu.json и hat.json и положить их в data/blocks/