a3020/composer_security

concrete5 package that checks for vulnerabilities in Composer dependencies.

Installs: 0

Dependents: 0

Suggesters: 0

Stars: 2

Watchers: 1

Forks: 0

Open Issues: 0

Type:concrete5-package

dev-master 2017-10-22 12:48 UTC

README

Latest Version on Packagist Software License Total Downloads

Requirements

  • PHP 5.6+
  • concrete5 8.1+

Installation

To install this package on a composer based concrete5 site:

$ composer require a3020/composer_security

Then install the package:

$ ./vendor/bin/concrete5 c5:package-install composer_security

Screenshot

Automated Jobs

More info