zicht/cms

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Zicht Online CMS

Maintainers

Details

github.com/zicht/cms

Source

Issues

Installs: 284

Dependents: 0

Suggesters: 0

Security: 0

Stars: 0

Watchers: 1

Forks: 0

Open Issues: 0

Type:metapackage

4.0.0 2018-03-08 15:38 UTC

README

Deprecated

This package is deprecated in favor of administering the bundles in composer.json yourself. Preferably use our CookieCutter (https://github.com/zicht/cookiecutter-symfony-cms) to kickstart a new project.

This metapackage is created to keep all dependencies for a CMS in a controlled package. The versioning and updating grants stability The packages installed through this package should act stable.

Installation

See the zicht/cms-tutorial for documentation on how to install the zicht/cms packages and for more documentation and examples.

Maintainers