yireo/magento2-replace-core

There is no license information available for the latest version (2.3.5) of this package.

Checkout a specific branch

2.3.5 2020-05-05 15:57 UTC

README

This repository contains a composer meta-package that removes optional core modules. To install, use the following:

composer require yireo/magento2-replace-core:2.3.*

Replace * with your magento version

Requirements

Please switch to the Git branch of your relevant Magento installation to see the correct details:

Notes

See also the package yireo/magento2-replace-all.