wdes/php-i18n-l10n

PHP library/api to provide Internationalisation and Localisation

1.0.0 2019-06-08 14:50 UTC

README

PHP library/api to provide Internationalisation and Localisation

Codacy Badge Build Status codecov FOSSA Status HitCount Packagist Latest Stable Version

License

FOSSA Status

How to use

composer require wdes/php-i18n-l10n

Have a look at example file example/simple.php

Scripts

This package includes some scripts that can be usefull scripts/tools Here is an example to use them : scripts/update-example.sh