wangqiang/swoft-crud

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

This is a CRUD tool for swoft.

v1.0.3 2020-12-30 05:07 UTC

This package is auto-updated.

Last update: 2021-08-29 02:24:26 UTC


README

Latest Stable Version Php Version Swoole Version

Swoft CRUD component

Introduction

Swoft CRUD is a Devtool based on the Swoft framework.

Document

Discuss

  • Email 2908755265@qq.com
  • QQ 2908755265

Requirement

Install

Composer

composer require wangqiang/swoft-crud

Start

  • Create CRUD files
[root@swoft swoft]# php bin/swoft crud:gen -t admin

License

Swoft CRUD is an open-source software licensed under the LICENSE