uran1980/yii2-jquery-essential

An Yii2 jQuery Essential assets component.

Installs: 42 177

Dependents: 4

Suggesters: 0

Security: 0

Stars: 4

Watchers: 1

Forks: 5

Open Issues: 2

Type:yii2-extension

0.0.7 2015-03-14 21:40 UTC

This package is auto-updated.

Last update: 2021-11-12 21:58:18 UTC


README

This component based on jQuery essential plugins:

Installation

Composer

The preferred way to install this extension is through Composer.

Either run

php composer.phar require uran1980/yii2-jquery-essential "dev-master"

or add

"uran1980/yii2-jquery-essential": "dev-master"

to the require section of your composer.json

Usage

add as dependensy in you AssetBundle.php for example:

namespace frontend\assets;

class YourAppAsset extends \yii\web\AssetBundle
{
    ...
    public $depends = [
        'uran1980\yii\assets\jQueryEssential\JqueryEssentialAsset',
        ...
    ];
}

Author

Ivan Yakovlev, e-mail: uran1980@gmail.com