symfony/dependency-injection Security Advisories for v3.0.1 (1)

  • CVE-2019-10910: Check service IDs are valid

    CVE-2019-10910

    Affected version: >=2.7.0,<2.7.51|>=2.8.0,<2.8.50|>=3.0.0,<3.1.0|>=3.1.0,<3.2.0|>=3.2.0,<3.3.0|>=3.3.0,<3.4.0|>=3.4.0,<3.4.26|>=4.0.0,<4.1.0|>=4.1.0,<4.1.12|>=4.2.0,<4.2.7

    Reported by:
    GitHub, FriendsOfPHP/security-advisories