su-sws/blt-sws

BLT Plugin commands

dev-main 2022-05-13 03:06 UTC

README

This is an Acquia BLT plugin providing various tools and commands for easier development.

This plugin provides a set of commands in the sws namespace that provide extra functionality to the existing BLT commands.

This plugin also extends and restores some functionality of BLT that was dropped or not supported such as PhpUnit coverage reporting.

Installation and usage

To use this plugin, you must already have a Drupal project using BLT 12 or higher.

In your project, require the plugin with Composer:

composer require su-sws/blt-sws --dev