Thin abstraction layer for PHP 5.2+

Installs: 37

Dependents: 1

Stars: 2

Watchers: 1

Language: PHP

v0.6.5 2015-03-18 17:09 UTC


This small cache abstraction layer was built because of the lack of PHP5.2 compilant caching libraries.

Requires PHP 5.2+

Supported features:
- use different backends, each with a dedicated driver
- unified api across backends
- proxying a cache driver; for transparent proxying of slow backends
- chaining several cache drivers; distributes content into several backends