someniatko/iter-psalm-plugin

nikic/iter type information for Psalm

dev-master 2020-10-26 15:01 UTC

This package is auto-updated.

Last update: 2020-10-26 15:02:23 UTC


README

Stubs to let Psalm understand nikic/iter better

Requirements

  • PHP 7.2+ or 8.0+
  • Psalm 3.6+ or 4.0+
  • nikic/iter 2.0+

Usage

composer require someniatko/iter-psalm-plugin