skeeks/yii2-bootstrap4

The Twitter Bootstrap extension for the Yii framework

Installs: 211

Dependents: 1

Suggesters: 0

Stars: 1

Watchers: 1

Forks: 80

Type:yii2-extension

2.0.0 2019-03-25 21:53 UTC

README

68747470733a2f2f76342d616c7068612e676574626f6f7473747261702e636f6d2f6173736574732f6272616e642f626f6f7473747261702d736f6c69642e737667

Twitter Bootstrap 4 Extension for Yii 2


Removed dependency on "bower-asset/bootstrap": "^4.1.0" which conflicts with "bower-asset/bootstrap": "^3"

Temporary solution to the problem https://github.com/yiisoft/yii2-bootstrap4/issues/50

A temporary package that fully complies with https://github.com/yiisoft/yii2-bootstrap4. The only thing that does not conflict with the installation.

In the future, you just need to switch to yiisoft/yii2-bootstrap4

Latest Stable Version Total Downloads Build Status

Installation

The preferred way to install this extension is through composer.

Either run

php composer.phar require --prefer-dist yiisoft/yii2-bootstrap4

or add

"yiisoft/yii2-bootstrap4": "~1.0.0"

skeeks!
SkeekS CMS (Yii2) — quickly, easily and effectively!
skeeks.com | cms.skeeks.com