skeeks/cms-google-api-translate

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Working with google translate api

2.0.1 2019-04-16 08:49 UTC

This package is auto-updated.

Last update: 2021-09-12 14:37:19 UTC


README

Partly wrapper over powerful official package from google — google/apiclient

Installation

The preferred way to install this extension is through composer.

Either run

php composer.phar require --prefer-dist skeeks/cms-google-api-translate "^2.0.0"

or add

"skeeks/cms-google-api-translate": "^2.0.0"

skeeks!
SkeekS CMS (Yii2) — quickly, easily and effectively!
skeeks.com | cms.skeeks.com