shyim/shopware-event-fix

Fixes Event Listener in PHPUnit. Needed for Shopware Versions under 5.5.4

1.0.0 2019-01-19 12:25 UTC

README

Needed only for Shopware Version under 5.5.4

How to apply

in the composer.json of the Installation or Plugin

composer require --dev shyim/shopware-event-fix

Fixed with Commit

https://github.com/shopware/shopware/commit/5d342283bcdaa79d693409f80715cba69f8f304d

Thanks to wesolowski