schnittstabil/phpunit-starter

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Starts phpunit with my opinionated phpunit.xml.dist

7.0.0 2018-03-18 14:50 UTC

This package is auto-updated.

Last update: 2021-11-25 20:08:15 UTC


README

Starts phpunit with my opinionated phpunit.xml.dist.

Install

$ composer require --dev schnittstabil/phpunit-starter

Usage

{
    ...
    "require-dev": {
        "schnittstabil/phpunit-starter": "..."
    },
    "test": [
        "schnittstabil-phpunit-starter"
    ]
}

License

MIT © Michael Mayer