sanpi/composer-update-confirm

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.
This package is abandoned and no longer maintained. No replacement package was suggested.

Preview and confirm before update

dev-master 2016-10-28 21:09 UTC

This package is auto-updated.

Last update: 2021-04-20 07:53:07 UTC


README

This composer plugin displays a preview of update before each composer update and asks if you want continue.

Installation

$ composer global require sanpi/composer-update-confirm