ravage84/cakephp-app-version

App Version Utility for CakePHP 2.x Applications

0.1.0 2016-12-12 14:48 UTC

This package is auto-updated.

Last update: 2024-06-12 04:51:03 UTC


README

Travis-CI Build Status Coverage Status Scrutinizer Code Quality Total Downloads Latest Stable Version

App Version Utility for CakePHP 2.x Applications

Installation

Requirements

  • PHP >= 5.3
  • CakePHP 2.x

Installation via composer

composer require ravage84/cakephp-app-version

Manual installation

CakePHP Version Support

This plugin only supports CakePHP 2.x.

Versioning

The releases of this plugin are versioned using SemVer.

Configuration

How to use

Contributing

See CONTRIBUTING.md

Changelog

See CHANGELOG.md

TODOs

  • Unit Tests
  • Scrutinizer CI integration
  • Travis CI integration
  • Use flysystem for filesystem access
  • Set up documentation

License

This plugin is licensed under the MIT License.