programmis/php-yandex-api-sdk

1.0.6 2016-11-05 09:53 UTC

This package is not auto-updated.

Last update: 2022-11-30 10:19:42 UTC


README

  1. Download composer :
php -r "copy('https://getcomposer.org/installer', 'composer-setup.php');"
php -r "if (hash_file('SHA384', 'composer-setup.php') === 'e115a8dc7871f15d853148a7fbac7da27d6c0030b848d9b3dc09e2a0388afed865e6a3d6b3c0fad45c48e2b5fc1196ae') { echo 'Installer verified'; } else { echo 'Installer corrupt'; unlink('composer-setup.php'); } echo PHP_EOL;"
php composer-setup.php
php -r "unlink('composer-setup.php');"
  1. Install SDK:
php composer.phar require programmis/php-yandex-api-sdk