pkgstore/xenforo-ext-thread-starter

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

dev-main 2021-06-17 08:53 UTC

This package is auto-updated.

Last update: 2021-09-17 09:20:45 UTC


README

Property Value
ID ext_f830d4bf
Type Add-on
License GPL-3.0
Language Russian
Requirements XenForo 2.1
Authors Yu Dunaev

Оформление сообщений от автора темы, администратора и модератора для XenForo.

Install

  1. Загрузить архив с последней версией расширения.
  2. Распаковать содержимое архива в /src/addons/Marketplace/ext_f830d4bf/, сохраняя структуру директорий.
  3. Зайти в AdminCP, далее Add-ons, и установить необходимое расширение.

Update

  1. Загрузить архив с новой версией расширения.
  2. Распаковать содержимое архива в /src/addons/Marketplace/ext_f830d4bf/, сохраняя структуру директорий, заменяя существующие файлы и папки.
  3. Зайти в AdminCP, далее Add-ons, и обновить необходимое расширение.

Donations