php-extended/php-multiplicity-interface

A library to specify multiplicity in modelisations

4.0.0 2022-05-28 14:59 UTC

README

A library to specify multiplicity in modelisations

coverage

Installation

The installation of this library is made via composer. Download composer.phar from their website. Then add to your composer.json :

	"require": {
		...
		"php-extended/php-multiplicity-interface": "^3"
		...
	}

Then run php composer.phar update to install this library. The autoloading of all classes of this library is made through composer's autoloader.

Basic Usage

This library is an interface-only library.

For a concrete implementation, see php-extended/php-multiplicity-object.

License

MIT (See license file).