pe/component-socket

PHP socket OOP wrapper

v1.0.5 2023-05-26 07:50 UTC

This package is auto-updated.

Last update: 2024-01-26 09:46:46 UTC


README

The following versions of PHP are supported.

  • PHP 7.4+

Installation

To install, use composer:

php composer.phar require pe/component-socket

Usage

Just see examples in ./demo subdirectory