nozzha/yii2-bootstrap_rtl

A Yii 2 wrapper extension for bower-asset/bootstrap-rtl [morteza/bootstrap-rtl]

Installs: 11

Dependents: 0

Suggesters: 0

Security: 0

Stars: 1

Watchers: 2

Forks: 1

Open Issues: 0

Type:yii2-extension

1.0 2015-12-03 09:28 UTC

This package is not auto-updated.

Last update: 2024-06-12 16:27:40 UTC


README

This is a wrapper extension for Yii2, which provides an Asset class to easily include required files

Installation

The preferred way to install this extension is through composer.

Either run

php composer.phar require --prefer-dist nozzha/yii2-bootstrap_rtl

or add

"nozzha/yii2-bootstrap_rtl": "~1.0"

to the require section of your composer.json.

Usage

Either register the asset bundle in the view

/* @var $this yii\web\View */

\nozzha\bootstrap_rtl\BootstrapRTLAsset::register($this);

or add it to the $depends variable on your AppAsset asset bundle

class AppAsset extends AssetBundle
{
    ...
    public $depends = [
        ...
        'nozzha\bootstrap_rtl\BootstrapRTLAsset',
        ...
    ];
}